Connection Issues (Currently Unsolved)

Discussion in 'General Discussion' started by (Lost) Razor_Storm, Nov 20, 2017.

  1. I have tried everything i believe
    uninstalled gmod several times
    unmounted tf2
    uninstalled tf2
    unsubed and resubed the content pack
    ive only had the content pack
    tried client port for launch options thanks to (Krayt)
    tried making sure i dont have to download custom files
    ive tried clicking while it loads
    nothing works.
    i keep timing out of the server every time i try to connect

    if anyone else had a solution please tell me.
    ive run out of options
    the only option left is to wait for christmas to get a gaming computer.
    So any ideas?
     
  2. What maps?
     
  3. Wait U have that problem to, Okay Well the way I fixed it was Uninstalling tf2 and deleting all the files that have tf2 in it, then Uninstalling gmod, delete any remaining files like CSS if u had that in gmod, then delete gmod in the files, Download the content pack then I reinstalled Gmod and connect again, If it times out after u did that connect again after that maybe 2 more times just to be sure
     
  4. Thanks for the response squeaky i'll try that
     
  5. Nope didnt work got any other ideas guys?
     
  6. Oh my lord of the force, this still isn't fixed from November 19?!
    Hold on, I'll come back to this, I'll bring back suggestions so let me do some research for you.
     
  7. Alright Alright Alright. You time out right? Try connecting to a different server just to Narrow it down a bit
     
  8. (Bump) Haven't tried that in awhile so i'll see gonna test it on a different rp server. Been gone awhile and at this point idk. Looks to be unsolvable since no else has any ideas.
     
  9. Have you tried setting your DX level lower?
    do launch option:
    -dxlevel 90
     
  10. Well there is one way which I've tried to test but Window 10 is like fucking awful an full of problems, if you do a factory reset of your laptop or PC then download everything again, then it should be solved,
    Basically try and do a factory reset of your pc and then reinstall everything and it should work
    The only problem is, if u are using windows 10 it could say that there was a problem with restarting you're pc which is why I can't tell you if it works
     
  11. Tried. Didnt work. Also i might try that squeaky but thats last resort
    I was able to get on yesterday for some reason when i tested it again
    expect now today it doesnt work again
    Only two differences i noticed is that last night not much people were on and it was a different map so idk which factor might be the reason
     
  12. Were you ever banned?
     
  13. I believe he wasn't , he just left the xo role in the 501st
     
  14. No clue then
     
  15. Look it up on YouTube, or someone in this community can probably help
     
  16. If I'm free I'll look into this issue
     
  17. Sometimes, a specific map prevents a player from joining the server but when the map changes and the player can join, that most likely means that the map earlier that you couldn't join was the problem. However, it's been a long time now that this problem occurred. I can't tell if you got very unlucky with the timing that the server was on the rp_venator each time or its really a different problem. Try to join the server when its not on the venator map.
     
    Kerk likes this.
  18. I'm on break so I'm gonna try and help
     

Share This Page